Calendar API issues: PriceLabs integration affected
Incident Report for Hospitable.com
Resolved
We are now able to process pricing updates from our calendar API in real-time. Users of third-party integrations like PriceLabs are welcome to trigger an update manually by "Syncing Now" (https://help.pricelabs.co/portal/en/kb/articles/how-often-are-my-rates-sycned-to-my-pms-and-how-does-sync-now-work) to immediately push their updated rates.
Posted Sep 20, 2021 - 16:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 08:04 UTC
Identified
Our development team identified an issue with processing data we receive via our Calendar API and they are working on a fix.

It affects integration with PriceLabs, as we're currently not able to push data we receive to booking platforms.

All the information about prices and minimum stay we received from PriceLabs will be processed as soon as we have a fix ready.
Posted Sep 20, 2021 - 08:04 UTC