Booking.com - delay in processing reservations

Incident Report for Hospitable.com

Resolved

Booking.com has resolved the incident on their side.
Posted Aug 28, 2025 - 15:55 UTC

Update

Booking.com's incident remains ongoing, with reservation delays of 10 to 30 minutes. We will update when this is resolved.

Here's the link to their incident page: https://connect.booking.com/status/incident/477
Posted Aug 28, 2025 - 02:53 UTC

Identified

Booking.com has an ongoing incident with reservation delays; thus, we have a delay in receiving reservation information too. More information here:

https://connect.booking.com/status/incident/477
Posted Aug 27, 2025 - 23:39 UTC
This incident affected: Channels (Booking.com API).