Booking.com Reservations API outage

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted May 05, 2025 - 19:27 UTC

Identified

Booking.com notified us they are currently experiencing an outage on their Reservations API. They are working on resolving this issue as soon as possible, and will update you on further developments or resolution of the situation.
Posted May 05, 2025 - 18:43 UTC
This incident affected: Channels (Booking.com API) and Products & Features (Calendar, Guest experience, Reservations Sync, Webhooks).