Booking.com API outage
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 07:53 UTC
Monitoring
Booking.com APIs are up and running again. There might still be a delay in synchronisation operations while we process the backlog of messages and calendar events.
Posted Feb 20, 2024 - 21:49 UTC
Update
We are seeing more errors across several API endpoints. At this time, calendar sync, reservation sync and messaging sync are offline for Booking.com. We will continue investigating and monitoring the issue.
Posted Feb 20, 2024 - 17:59 UTC
Identified
Issue identified: Booking.com messaging API is returning HTTP 504 response codes, which seem to be indicative of a network problem at Booking.com. We have contacted them and will be monitoring the progress.
Posted Feb 20, 2024 - 17:46 UTC
Investigating
We are seeing elevated error rates in the Booking.com Messaging API. Because of this, external messages from Booking.com cannot be retrieved at this time.
Posted Feb 20, 2024 - 17:37 UTC
This incident affected: Channels (Booking.com API), Products & Features (Inbox, Calendar, Reservations Sync), and Our Websites (Web application (my.hospitable.com)).