Issue processing Airbnb webhooks, impacting messages and smart locks

Incident Report for Hospitable.com

Resolved

This incident has been resolved by introducing a countermeasure on our end.

Shortly afterward, Airbnb confirmed that the issue was due to a bug, which has now been successfully fixed on their end.
Posted Jul 28, 2025 - 14:44 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2025 - 06:00 UTC

Investigating

We are currently experiencing issues processing some Airbnb webhook events, which may impact message delivery and smart lock code generation.
Posted Jul 28, 2025 - 05:56 UTC
This incident affected: Products & Features (Inbox) and Channels (Airbnb.com API).