Booking.com messages cannot be sent or retrieved
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 23:31 UTC
Monitoring
The issue has been resolved. We are still working with Booking.com's team to better understand the root cause.
Posted Feb 05, 2024 - 22:06 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 21:04 UTC
Investigating
We are currently investigating an issue preventing us from sending or retrieving Booking.com guest messages. We will update the status page as soon as we have determined the root issue.
Posted Feb 05, 2024 - 19:21 UTC
This incident affected: Channels (Booking.com API) and Products & Features (Inbox, Guest experience).