Emails delayed, then being sent several times
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 00:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 23:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 23:32 UTC
Identified
We have identified an incident with a third-party email provider, starting at 17:15 with messages being abnormally delayed. We are now investigating an issue with this third-party sending some of the delayed messages being sent several times.

This incident does not affect in any way messages that are being sent by our application to guests or to teammates.
Posted Sep 20, 2021 - 22:01 UTC
This incident affected: Products & Features (Emails).