Airbnb - Elevated message send failures
Resolved
Aug 4, 2026 at 8:38am UTC
Update: We've confirmed with Airbnb that the issue is now resolved.
Affected services
Updated
Aug 4, 2026 at 6:58am UTC
Update: We are continuing to investigate elevated messaging failures affecting both scheduled and manual messages sent to Airbnb via Hospitable.
Airbnb has been notified and is actively investigating on their side.
In the meantime, if a message fails to send, please either:
- Retry the message directly on Airbnb, or
- Send the message in Hospitable from the listing owner, rather than the cohost. See our help article for more information: https://help.hospitable.com/en/articles/6024863-airbnb-select-or-change-which-host-account-messages-are-sent-from
Affected services
Updated
Aug 4, 2026 at 4:23am UTC
We are currently seeing elevated messaging failures for both scheduled and manual messages sent via Hospitable to Airbnb. This seems to be affecting messages sent by the cohost.
In the meantime, please retry any failed messages directly on Airbnb, or from the listing owner on Hospitable.
See our help article: https://help.hospitable.com/en/articles/6024863-airbnb-select-or-change-which-host-account-messages-are-sent-from
Affected services
Created
Aug 4, 2026 at 2:46am UTC
We are seeing an elevated rate of errors from Airbnb when posting messages on behalf of hosts.
The team is investigating.
Affected services