Legacy Vrbo - Messaging, Syncing & Connection Failures
Resolved
Jul 1, 2026 at 6:20am UTC
This incident has been resolved. Legacy Vrbo connections have been restored.
Affected services
Updated
Jul 1, 2026 at 5:19am UTC
We have implemented a workaround and are seeing connectivity recover.
We will continue to update this page with any new status updates.
Affected services
Updated
Jul 1, 2026 at 3:12am UTC
We have identified the root cause of this incident.
We are enabling a workaround and will update again when it's in place.
Affected services
Created
Jul 1, 2026 at 2:07am UTC
We are currently investigating an issue affecting hosts using the Vrbo Legacy (Chrome) integration. Since approximately 00:00 UTC on July 1, 2026, communication and syncing with Vrbo Legacy have been disrupted.
What may be affected:
- Sending and receiving guest messages
- Scheduled messages
- Syncing and data retrieval (reservations, calendar, etc.)
- Other Vrbo Legacy API requests
We are actively investigating the issue. We will provide updates as soon as we have more information.
Vrbo Partner is not affected.
Affected services