Back to overview
Degraded

Some customers are unable to load Smarty

May 27, 2026 at 1:10am UTC
Affected services
Live chat & email support, product tours and support documentation

Resolved
May 27, 2026 at 4:12am UTC

We've fixed the root cause for Smarty failing to load for a subset of customers.

Created
May 27, 2026 at 1:10am UTC

We're aware of some issues loading Smarty, our AI Customer Support Bot on my.hospitable.com.
Please contact support@hospitable.com with your support queries if Smarty is not loading for you. We are currently investigating the issue.