Back to overview
Downtime

Application Down

May 22, 2026 at 2:10pm UTC
Affected services
Web application (my.hospitable.com)
Inbox
Calendar
Guest experience
Operations
AI
Reservations Sync
Webhooks
Emails
Smart Devices
Direct

Resolved
May 22, 2026 at 4:33pm UTC

Our application is now back online.

Updated
May 22, 2026 at 4:28pm UTC

We are progressively resuming our operations and bringing the application back online for all our customers.

Updated
May 22, 2026 at 4:18pm UTC

We are seeing progress on the database workload that was causing it to be unavailable. The engineering team is now focusing on bring the application back online progressively to ensure the best resumption of our activities.

Updated
May 22, 2026 at 4:14pm UTC

Our main production database is down. This is affecting all core platform functionality including messaging, channel syncs, and any processing of reservations.

The root cause is that a configuration change on our managed database is causing a heavy workload, that is currently replicated to our failover database. Our cloud hosting provider is waiting for the changes to be fully executed to ensure we do not lose any data, and for that data to remain consistent.

Once the database has completed this workload, we will catch on all updates, including new messages and reservations, in the few minutes afterwards. Any task expected from our application will be executed accordingly upon resuming.

Updated
May 22, 2026 at 3:47pm UTC

Our main production database is down. This is affecting all core platform functionality including messaging, channel syncs, and any processing of reservations. We have identified the affected system and are investigating a failover to a replica database with our hosting provider. We will post again to update you every 15 minutes.

Updated
May 22, 2026 at 3:22pm UTC

Our main production database is down. This is affecting all core platform functionality including messaging, channel syncs, and any processing of reservations. We have identified the affected system and are investigating a failover to a replica database with our hosting provider. We will post again to update you every 15 minutes.

Updated
May 22, 2026 at 3:07pm UTC

We continue to experience a critical unavailability to our main production database. We are working with our cloud hosting provider to look into a failover replica. We are still investigating the root cause behind the unavailability of this production database.

Updated
May 22, 2026 at 3:02pm UTC

We are experiencing issues with our production database. Users notice pages not loading or loading slowly. This is affecting all parts of the application. The engineering team is investigating.

Updated
May 22, 2026 at 2:50pm UTC

We are experiencing issues with our production database. Users notice pages not loading or loading slowly. This is affecting all parts of the application. The engineering team is investigating.

Created
May 22, 2026 at 2:10pm UTC

We are seeing degraded application performance. Our engineers are investigating the issue.