Back to overview
Downtime
MCP Authentication down
Apr 27, 2026 at 11:48am UTC
Affected services
MCP
Resolved
Apr 27, 2026 at 12:53pm UTC
A fix has been deployed. AI agents can now (re)connect to Hospitable MCP again.
Affected services
Updated
Apr 27, 2026 at 11:58am UTC
We've identified the root cause and are working on a fix.
Affected services
Created
Apr 27, 2026 at 11:48am UTC
MCP AI agents currently cannot connect or re-connect. We are investigating the cause.
Affected services