Back to overview
Degraded

Elevated errors on the Public API

Apr 21, 2026 at 9:37am UTC
Affected services
Public API

Resolved
Apr 21, 2026 at 10:47am UTC

We have implemented a fix for this issue now.

Updated
Apr 21, 2026 at 9:40am UTC

We have identified the cause of the issue and are working on a fix.

Created
Apr 21, 2026 at 9:37am UTC

We are seeing an increase in errors returned from our Public API, the engineering team is investigating.