Back to overview
Downtime

Web application down

Mar 12 at 08:58pm CET
Affected services
Airbnb.com API
Vrbo API
Booking.com API
Agoda API
Web application (my.hospitable.com)
Reservations Sync
Webhooks
Emails

Resolved
Mar 12 at 09:25pm CET

We have recovered from the downtime and are monitoring

Created
Mar 12 at 08:58pm CET

Our web application my.hospitable.com is down, the engineering team is investigating.