Back to overview
Degraded

VRBO Disconnections

Mar 03 at 12:07am CET
Affected services
Vrbo API

Resolved
Mar 04 at 06:13am CET

Hosts with disconnected Vrbo accounts will need to reconnect their Vrbo channel(s) using the “Hospitable – Vrbo Connection” Chrome extension by following the step-by-step instructions provided here: https://help.hospitable.com/en/articles/13064450

This issue appears to have been caused by Vrbo invalidating some authentication sessions, including connections that were not established through the Chrome extension. Reconnecting via the Chrome extension will restore the connection and allow syncing to resume.

This issue can now be considered resolved.

Updated
Mar 03 at 03:54am CET

If your Vrbo channel has been disconnected, please reconnect using the Hospitable Chrome Extension by following the step-by-step instructions (including a video) here: https://help.hospitable.com/en/articles/13064450-connecting-to-vrbo-with-the-hospitable-vrbo-connection-chrome-extension

We’ve recently seen a spike in Vrbo disconnections. It appears Vrbo may have invalidated older authentication sessions, including those for channels that were not connected via the Chrome extension.

Updated
Mar 03 at 01:53am CET

We recently saw a spike in Vrbo disconnections.

It appears Vrbo may have invalidated older authentication sessions, and most affected channels were not connected using the Hospitable Chrome Extension.

If your Vrbo channel was disconnected, please follow the step-by-step instructions (including a video) here to resume syncing: https://help.hospitable.com/en/articles/13064450-connecting-to-vrbo-with-the-hospitable-vrbo-connection-chrome-extension

Created
Mar 03 at 12:07am CET

We are seeing a significant spike in Vrbo channel disconnections. Investigation is ongoing, we're looking into the issue with urgency and will share updates as soon as they become available.