Initial message of Airbnb reservations missing
Resolved
Feb 26 at 03:57am CET
A fix was deployed on Airbnb's side on Thu, Feb 26, 2026 02:57 UTC.
At this point, the messages are still missing from the API and we are waiting for a resolution from Airbnb for when they will be restored.
Affected services
Created
Feb 24 at 11:29pm CET
Airbnb has confirmed that due to an incident on their end the first initial message from a guest to a host was not made available to their API, so Hospitable wasn't able to pull them in. The bug was identified on Tue, Feb 24, 2026 22:29 UTC and a fix was deployed on Airbnb's side on Thu, Feb 26, 2026 02:57 UTC.
At this point, the messages are still missing from the API and we are waiting for a resolution from Airbnb for when they will be restored.
Affected services