Back to overview
Degraded

Smart devices degraded performance

Feb 18 at 06:32pm CET
Affected services
Smart Devices

Resolved
Feb 19 at 06:21am CET

Our smart devices partner, Seam, has confirmed that the outage has been resolved. All systems are now up and running, including device management such as Smart lock codes and thermostat presets syncs.

Updated
Feb 19 at 04:24am CET

Our smart devices partner Seam has rolled out a fix and continuously monitoring the situation.

We are still seeing some slowness around device management. Smart lock codes and thermostat presets syncs can still be delayed.

Updated
Feb 18 at 11:21pm CET

Our smart devices partner Seam has identified the issues and are rolling out a fix.

We are still seeing some slowness around device management. Smart lock codes and thermostat presets syncs can still be delayed.

Created
Feb 18 at 06:32pm CET

We're seeing a degraded performance with our smart devices partner Seam.

It is currently not possible to connect new devices and fetch device status. Smart lock codes and thermostats presets syncs are delayed.