Back to overview
Downtime
Smarty unavailable
Feb 17, 2026 at 4:27pm UTC
Affected services
Web application (my.hospitable.com)
Live chat & email support, product tours and support documentation
Resolved
Apr 14, 2026 at 11:58am UTC
Incident affecting chat: Smarty is currently down. We're monitoring the status page for the software that powers Smarty and will update once it's back up and running.
Affected services
Updated
Feb 17, 2026 at 4:35pm UTC
The issue has been resolved and the application is reachable again.
Affected services
Created
Feb 17, 2026 at 4:27pm UTC
The application UI is currently not available. The issue has been identified and our engineering team is rolling out a fix.
Affected services