Back to overview
Downtime
Customer support is temporarily unavailable
Jan 09 at 09:00pm CET
Affected services
Live chat & email support, product tours and support documentation
Resolved
Jan 09 at 09:52pm CET
Our customer support provider has resolved the issue, and support is available again.
The Hospitable app was not impacted at any time.
Affected services
Created
Jan 09 at 09:00pm CET
We’re currently experiencing an outage with our customer support provider. As a result, live chat and support messaging are temporarily unavailable.
Our application and all core functionality are fully operational and not affected by this issue.
Affected services