Vrbo channels are disconnecting for some users
Resolved
Jan 08 at 02:32am CET
The Vrbo integration and reconnection process has returned to its fully functional state.
Affected services
Updated
Jan 08 at 01:24am CET
The root cause of the issue was determined to be upstream and should be resolved now.
Over 90% of the Vrbo channels impacted by disconnections have been reconnected. Some users will still need to reconnect manually using the Google Chrome extension: https://help.hospitable.com/en/articles/13064450
Anyone impacted by double bookings during this time frame will be notified via email shortly.
Affected services
Updated
Jan 08 at 12:03am CET
We have confirmed reports of Vrbo reconnections working again. To reconnect, please follow these steps: https://help.hospitable.com/en/articles/13064450
Affected services
Created
Jan 07 at 10:14pm CET
Vrbo channels are being disconnected for some users. We're looking into the issue with urgency and will share updates as soon as they become available.
Affected services