Back to overview
Degraded
Inbox Disruption – Airbnb conversations are not loading
Jan 06, 2026 at 10:45am UTC
Affected services
Inbox
Resolved
Jan 06, 2026 at 11:15am UTC
The fix has been implemented, and Airbnb conversations are now loading properly.
Affected services
Created
Jan 06, 2026 at 10:45am UTC
The issue has been identified and fix is being implemented.
Affected services