Back to overview
Degraded
Degraded application performance
Dec 26 at 05:19pm CET
Affected services
Web application (my.hospitable.com)
Resolved
Dec 26 at 05:54pm CET
Application performance has returned to its normal state.
Affected services
Created
Dec 26 at 05:19pm CET
Some users are seeing degraded application performance while using the Hospitable app. Our engineers are investigating the issue.
Affected services