Back to overview
Downtime

Slow loading times on the Hospitable web application

Sep 12 at 05:31pm CEST
Affected services
Web application (my.hospitable.com)

Resolved
Sep 12 at 06:19pm CEST

This incident has been resolved.

Updated
Sep 12 at 06:00pm CEST

The team have implemented a fix and we are monitoring the situation.

Updated
Sep 12 at 05:45pm CEST

We’ve identified the issue as a slowdown with a downstream provider that’s affecting the Hospitable web app. Our team is rolling out changes to restore full speed.

Updated
Sep 12 at 05:32pm CEST

We are continuing to investigate this issue.

Created
Sep 12 at 05:31pm CEST

We are currently encountering intermittent slow loading times on the Hospitable web application (my.hospitable.com). We are currently investigating this and working on a resolution.