Back to overview
Downtime
Slow loading times on web app
Feb 18 at 11:16pm CET
Affected services
Web application (my.hospitable.com)
Resolved
Feb 19 at 02:35am CET
We have identified the root cause of the performance issues and have deployed a few improvements. Application load times is back to normal.
Affected services
Created
Feb 18 at 11:16pm CET
We're currently experiencing slow loading times on the Hospitable web app. Our engineers are aware of this and are investigating the performance issues. We'll update this status page as soon as we have identified the root cause and deployed a fix.
Affected services