Back to overview
Downtime
Intermittent issues with Booking.com
Feb 14 at 12:59pm CET
Affected services
Booking.com API
Reservations Sync
Resolved
Feb 15 at 12:58pm CET
No issues have been observed for a few hours. Seems that Booking.com APIs have recovered.
Affected services
Created
Feb 14 at 12:59pm CET
We are observing failures in Booking.com API communications. Booking.com's API status page suggests partial outage for reservation related parts, and our systems confirm this. There are rare occasional messaging failures, too.
Our systems automatically retry failures, so the real effect to Hospitable users is slower synchronization rather than complete outage.
Affected services