Back to overview
Downtime

Seam outage

Feb 06 at 01:46pm CET
Affected services
Smartlocks

Resolved
Feb 06 at 03:27pm CET

The incident has been resolved. All affected reservations during the window have had their codes provisioned.

Updated
Feb 06 at 02:59pm CET

A fix has been deployed by Seam, we are continuing to monitor the service.

Created
Feb 06 at 01:46pm CET

We are currently seeing an incident with Seam that is handing our smartlock and thermostat integrations. At this point in time we cannot communicate with the Seam API. We are in direct communication with the Seam team to get it resolved.

All new reservations and updates on reservations are impacted. Existing reservations will have the smartlock codes and thermostat configuration configured as expected.