Back to overview
Downtime

High volume of Vrbo disconnections.

Jan 28 at 12:33am CET
Affected services
Vrbo API

Resolved
Jan 28 at 02:50pm CET

This incident has been resolved.

Updated
Jan 28 at 09:25am CET

We are no longer seeing an increase in channel disconnects, and 2FA requests coming from VRBO. We are monitoring this the next few hours.

Created
Jan 28 at 12:33am CET

We're currently experiencing an increased volume of channel disconnections, and 2FA requests, coming from Vrbo. Our engineering team are aware and are monitoring the issue.

The majority of customers no longer have issues after reconnecting the impacted account.