Back to overview
Downtime

Airbnb Authentication incident

Jan 27 at 07:49pm CET
Affected services
Airbnb.com API

Resolved
Jan 28 at 07:58pm CET

This incident has been resolved.

Created
Jan 27 at 07:49pm CET

Airbnb is currently facing an issue that is impacting authentication, which may affect your ability to connect to Airbnb accounts.