Back to overview
Downtime
Disruption in PriceLabs Account Connections with Hospitable
Dec 14 at 05:01am CET
Affected services
Pricing Sync & Availability Sync
Calendar
Resolved
Dec 14 at 05:12am CET
This incident has been resolved.
Affected services
Created
Dec 14 at 05:01am CET
The issue has been identified and a fix is being implemented.
Affected services