Back to overview
Downtime

Messages / reservations not appearing in the Hospitable inbox

Dec 12 at 03:18am CET
Affected services
Airbnb.com API
Inbox

Resolved
Dec 12 at 04:57am CET

This incident has been resolved.

Updated
Dec 12 at 04:18am CET

AI is recovering after an issue with OpenAI's API, our systems are catching up again and we are seeing new messages being detected and processed.

We will continue to monitor.

Updated
Dec 12 at 03:25am CET

We are continuing to investigate this issue.

Created
Dec 12 at 03:18am CET

We are currently investigating an incident affecting AI & Airbnb messages / reservation.