Back to overview
Downtime

Some Schlage locks disconnected

Dec 01 at 12:04am CET
Affected services
Smartlocks

Resolved
Dec 01 at 07:48am CET

This incident has been resolved.

Schlage had a global outage during this time, all impacted locks and accounts have been reconnected.

Created
Dec 01 at 12:04am CET

We are currently investigating an incident that has caused some Schlage locks to be disconnected and unable to be reconnected at the moment. We believe this is an issue either with Schlage or Seam.