Back to overview
Downtime

Issues connecting VRBO accounts

Nov 28 at 09:38pm CET
Affected services
Vrbo API
Web application (my.hospitable.com)

Resolved
Nov 28 at 10:01pm CET

This incident has been resolved.

Updated
Nov 28 at 09:42pm CET

We have identified the issue preventing hosts from connecting their VRBO accounts and are working on a fix.

Created
Nov 28 at 09:38pm CET

We are investigating an issue where hosts cannot connect their VRBO accounts. Although the connection was successful after going through the connection flow, the VRBO account does not appear connected in Connected Accounts, and the listings on the VRBO account are not imported. Our team is actively working on this issue now.