Back to overview
Downtime
Calendar sync delays
Nov 28 at 10:22am CET
Affected services
Pricing Sync & Availability Sync
Resolved
Nov 28 at 05:35pm CET
This incident has been resolved.
Affected services
Created
Nov 28 at 10:22am CET
We are currently experiencing delays in syncing calendar information to OTAs. Our team has identified the issue and it working on resolving it.
Affected services