Back to overview
Downtime

Reduced application performance.

Nov 26 at 01:22pm CET
Affected services
Airbnb.com API
Vrbo API
Booking.com API
Web application (my.hospitable.com)
Webhooks
Smartlocks

Resolved
Nov 26 at 03:29pm CET

This incident has been resolved.

We had delayed some webhooks and syncs between ~13:05 CET and ~14:15 CET.

Updated
Nov 26 at 02:23pm CET

A fix has been implemented and we are monitoring the results.

Updated
Nov 26 at 01:24pm CET

The issue has been identified, and our engineers are working on fixing it.

Created
Nov 26 at 01:22pm CET

We are currently looking into a technical issue that is causing our application to respond slowly.