Back to overview
Downtime

Elevated errors across the web application

Oct 15 at 11:05am CEST
Affected services
Web application (my.hospitable.com)
Inbox
Calendar

Resolved
Oct 15 at 11:29am CEST

This incident has been resolved.

Updated
Oct 15 at 11:13am CEST

A fix has been implemented and we are monitoring the results.

Created
Oct 15 at 11:05am CEST

A recent code deployment didn't fully succeed and is causing errors in several parts of the application. The issue has already been identified and we are rolling out a fix within the next few minutes.