Back to overview
Downtime
VRBO disconnections and difficulty reconnecting channels
Oct 03 at 04:01pm CEST
Affected services
Vrbo API
Resolved
Oct 03 at 04:44pm CEST
This incident has been resolved. Hosts should be able to authenticate with VRBO as usual. The incident started on the 2nd of Oct at 22:20 UTC and was resolved on the 3rd of Oct at 13:50 UTC.
Affected services
Created
Oct 03 at 04:01pm CEST
We are currently investigating an issue with reconnecting VRBO channels, which have become disconnected.
Hosts may not be able to reconnect their VRBO channels for the time being.
Affected services