Guest verification errors
Resolved
Aug 13 at 12:27pm CEST
The issue has been resolved and affected reservations have been fixed.
Affected services
Updated
Aug 13 at 11:54am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Aug 13 at 10:28am CEST
We have confirmed that the issue is caused by a third-party provider's API downtime. We have notified the provider and are working with them to resolve the issue.
Some direct premium reservations can not be accepted till the issue is resolved.
Affected services
Created
Aug 13 at 10:01am CEST
We are seeing elevated error rates in our Guest Vetting Service.
Initial investigation seems to indicate this is due to a third party error. As a result, some Direct Premium reservations are unable to be accepted.
We are investigating this issue and will keep you informed on the progress.
Affected services