Back to overview
Downtime

Elevated AI integration errors

Jul 29 at 06:23pm CEST
Affected services
AI

Resolved
Jul 30 at 02:01pm CEST

This incident has been resolved.

Updated
Jul 30 at 12:42pm CEST

We've deployed a fix and all AI features have been restored. We're monitoring the system for any further issues.

Updated
Jul 29 at 10:00pm CEST

"Suggest with AI" functionality in the Inbox has been restored. AI Reviews and Improve with AI are temporarily disabled while we continue to work on a solution.

Created
Jul 29 at 06:23pm CEST

We are seeing an increase in errors from our AI provider. The engineering team is aware, and working to resolve the issues we are facing.