Back to overview
Downtime
Degraded application performance
Jul 11 at 12:42am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Jul 11 at 04:03am CEST
This incident has been resolved.
Affected services
Updated
Jul 11 at 01:23am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
Jul 11 at 12:42am CEST
The engineering team are looking into degraded application performance.
Affected services