Back to overview
Downtime
Airbnb Events Backed Up
Jul 06 at 06:51am CEST
Affected services
Airbnb.com API
Guest experience
Resolved
Jul 06 at 09:25am CEST
This incident has been resolved.
Affected services
Created
Jul 06 at 06:51am CEST
Airbnb official events are currently back up. This could result in delays in recognizing events, sending event messages, and generating scheduled messages. We are currently investigating this issue.
Affected services