Back to overview
Downtime

Elevated Airbnb API Errors

Jul 01 at 10:38am CEST
Affected services
Airbnb.com API
Web application (my.hospitable.com)

Resolved
Jul 01 at 03:14pm CEST

This incident has been resolved.

Updated
Jul 01 at 11:45am CEST

A change has been implemented and we are seeing the number of errors reducing, the engineering team will continue to monitor to ensure no further errors are occurring.

Created
Jul 01 at 10:38am CEST

We are currently experiencing an increased number of errors from the Airbnb API. The engineering team is working with Airbnb to identify the cause.