Back to overview
Downtime
Degraded application performance
Jun 18, 2024 at 08:18am UTC
Affected services
Web application (my.hospitable.com)
Resolved
Jun 18, 2024 at 01:02pm UTC
This incident has been resolved.
Affected services
Updated
Jun 18, 2024 at 11:57am UTC
The third-party provider has confirmed they have fixed the issue and we are continuing to monitor to ensure we are back at full performance.
Affected services
Created
Jun 18, 2024 at 08:18am UTC
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are monitoring the issue and investigating possible ways to restore full performance.
Affected services