Back to overview
Downtime

Calendar sync delays

Aug 27 at 06:53am CEST
Affected services
Calendar

Resolved
Aug 29 at 10:38pm CEST

This incident has been resolved and the calendar sync queue has returned to normal levels. There should be no further delays in syncing calendar prices, availability, or min-night stay.

Updated
Aug 28 at 12:08pm CEST

Our engineers have identified improvements to enhance performance and are working on them.

Updated
Aug 27 at 06:56am CEST

We are currently investigating delays in syncing calendar availability, prices, and min-stay between different platforms. However, blocking calendars on other platforms for new and existing reservations isn't affected and is still happening instantly.

Created
Aug 27 at 06:53am CEST

We are currently investigating delays in syncing calendar availability, prices, and min-stay between different platforms. However, blocking calendars on other platforms for new and existing reservations isn't affected and is still happening instantly.