Back to overview
Downtime

Delays in processing information from Airbnb

Aug 25 at 04:02pm CEST
Affected services
Airbnb.com API

Resolved
Aug 25 at 04:19pm CEST

The issue has been resolved and there were no delays observed after 14:17 UTC.

Updated
Aug 25 at 04:04pm CEST

We are continuing to work on a fix for this issue.

Created
Aug 25 at 04:02pm CEST

We are experiencing delays in processing Airbnb information since 13:20:55 UTC. A fix is being worked on.