Back to overview
Downtime

Reduced Application Peformance

Aug 09 at 01:56pm CEST
Affected services
Web application (my.hospitable.com)
Inbox
Calendar
Guest experience
Operations
Reservations Sync
Webhooks
Smartlocks

Resolved
Aug 09 at 04:05pm CEST

This incident has been resolved.

Updated
Aug 09 at 03:18pm CEST

The vendor has implemented a fix. Performance is still being monitored.

Created
Aug 09 at 01:56pm CEST

There is a networking issue with a third-party provider that is affecting our infrastructure. Our engineers are working with them to resolve this issue.