Reduced Application Performance
Resolved
Aug 09 at 12:26pm CEST
The incident has been resolved.
Affected services
Updated
Aug 09 at 12:13pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Aug 09 at 12:13pm CEST
Our application is now accessible again.
Affected services
Updated
Aug 09 at 12:12pm CEST
We believe this is a networking issue. Our engineers are still investigating.
Affected services
Updated
Aug 09 at 12:03pm CEST
We are continuing to investigate this issue.
Affected services
Created
Aug 09 at 12:00pm CEST
We are currently investigating a partial outage of the web application
Affected services