Back to overview
Degraded
Elevated Airbnb API Errors
Jun 22 at 10:43pm CEST
Affected services
Airbnb.com API
Resolved
Jun 23 at 12:19am CEST
This incident has been resolved.
Affected services
Created
Jun 22 at 10:43pm CEST
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation. See more from Airbnb here: https://airbnbapi.statuspage.io/incidents/tx6z0zm2rfmg
This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Affected services