AWS outage
Resolved
Jun 13 at 11:37pm CEST
Our systems are fully operational.
Affected services
Updated
Jun 13 at 11:21pm CEST
Our email alerts are being delivered as expected, and all systems are stable. Our engineers will keep monitoring the performance.
Affected services
Updated
Jun 13 at 11:07pm CEST
Our direct booking websites are now stable, and performance is being monitored.
Affected services
Updated
Jun 13 at 10:16pm CEST
The incident with AWS also impacts our direct booking websites.
Affected services
Created
Jun 13 at 09:53pm CEST
AWS is experiencing an outage. Learn more here: https://health.aws.amazon.com/health/status
So far this impacts our ability to send email alerts which can impact hosts and teammates directly. Messages to guests who booked through an OTA are not impacted.
Affected services