Application down
Resolved
Jun 12 at 10:58pm CEST
The issue has been resolved.
Affected services
Updated
Jun 12 at 10:55pm CEST
Our systems are recovering.
Affected services
Updated
Jun 12 at 10:42pm CEST
Our engineers have deployed a fix, and we are monitoring the situation.
Affected services
Updated
Jun 12 at 10:41pm CEST
Issue has been identified and fix is being deployed.
Affected services
Updated
Jun 12 at 10:30pm CEST
We are continuing to investigate this issue.
Affected services
Created
Jun 12 at 10:28pm CEST
We are currently investigating an outage of our application
Affected services