Back to overview
Downtime

Elevated Vrbo API errors

May 16 at 03:17pm CEST
Affected services
Vrbo API

Resolved
May 16 at 06:33pm CEST

We are seeing errors reduce and successful API calls return to normal level.

Created
May 16 at 03:17pm CEST

Vrbo is currently experiencing an elevated rate of API errors.

We are monitoring the situation and working to reduce the number of errors we are receiving from Vrbo. This may affect some of our operations until Vrbo errors have decreased.